Unable to Send or View, able to claim and stake!

Hello,

Just this last week my ability to send any token stopped. (using Keplr). I can claim/swap, but not spend. Both in Keplr generated HD key wallet and Ledger controlled wallet. No matter the fee I submit I get a network error (no fees taken). Lastly view key is now in error for sSCRT, so I deleted. Now I cannot get a view key. I get an error. I have tried for 3 days now with no luck at all times a day. My business partner on same network, has zero issues.



Sending issue:

I can still see my staked coins, balances, LP, and other views, NOTHING will send outbound to any address.

I thank you in advance for any assistance.

[UPDATE: Problem fixed by uninstalling Keplr clearing browser cache and reinstalling Keplr and all viewing keys]

Did you try clearing browser cache?

Yes, I tried clearing the browser Cache. Stayed the same. I set the wallet up on another newly created profile and everything worked. So I went back and deleted the plugin, re-cleared the cache, and reinstalled. It worked in both places after. Of course I had to obtain viewing keys for everything again but all errors cleared by fully removing and reinstalling. All works great again and thank you for trying to help. I will leave it posted in case it happens to someone else.

1 Like